summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 5aaf319..5a8d6c4 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -39,3 +39,10 @@ generate_inc_file_for_target(
${ZEPHYR_BINARY_DIR}/include/generated/index.html.gz.inc
--gzip
)
+
+generate_inc_file_for_target(
+ app
+ src/iot-contact.js
+ ${ZEPHYR_BINARY_DIR}/include/generated/iot-contact.js.gz.inc
+ --gzip
+)