summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index cffb6a1..b7a3783 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -23,6 +23,7 @@ target_sources(app
"${CMAKE_CURRENT_SOURCE_DIR}/src/syslog.c"
"${CMAKE_CURRENT_SOURCE_DIR}/src/mac.c"
"${CMAKE_CURRENT_SOURCE_DIR}/src/http.c"
+ "${CMAKE_CURRENT_SOURCE_DIR}/src/heart.c"
)
zephyr_linker_sources(SECTIONS sections-rom.ld)