summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 6ba8cec..522a4dd 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -20,4 +20,5 @@ project(iot-contact-fw)
target_sources(app
PRIVATE
"${CMAKE_CURRENT_SOURCE_DIR}/src/main.c"
+ "${CMAKE_CURRENT_SOURCE_DIR}/src/syslog.c"
)