summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 8c229e0..1d90178 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -24,6 +24,8 @@ ExternalProject_Add(
CMAKE_ARGS
"-DBOARD=${BOARD}"
"-DZEPHYR_MODULES=${ZEPHYR_MODULES_COMMA}"
+ "-DEXTRA_CONF_FILE=${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/bootloader/bootloader.conf"
+ -DCONFIG_BOOT_SIGNATURE_KEY_FILE="${KEY}"
)
find_package(Zephyr