summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 5cd52ce..000039e 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -15,9 +15,9 @@ find_package(Zephyr
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/zephyr"
)
-project(iot-contact)
+project(iot-contact-fw)
target_sources(app
PRIVATE
- src/main.c
+ "${CMAKE_CURRENT_SOURCE_DIR}/src/main.c"
)