summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index b7a3783..c0b9484 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -8,6 +8,7 @@ set(BOARD "native_sim/native/64")
set(ZEPHYR_MODULES
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/hal/cmsis"
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/hal/stm32"
+ "${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/crypto/mbedtls"
)
find_package(Zephyr
REQUIRED