summaryrefslogtreecommitdiff
path: root/fw/rtos/modules/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'fw/rtos/modules/meson.build')
-rw-r--r--fw/rtos/modules/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/fw/rtos/modules/meson.build b/fw/rtos/modules/meson.build
index 52f50c2..14b14f5 100644
--- a/fw/rtos/modules/meson.build
+++ b/fw/rtos/modules/meson.build
@@ -5,4 +5,6 @@ zephyr_modules = [
meson.current_source_dir() / 'mcuboot',
]
-bootloader_firmware = meson.current_source_dir() / 'mcuboot' / 'boot' / 'zephyr'
+mcuboot = meson.current_source_dir() / 'mcuboot'
+bootloader_firmware = mcuboot / 'boot' / 'zephyr'
+imgtool = mcuboot / 'scripts' / 'imgtool.py'