summaryrefslogtreecommitdiff
path: root/web/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'web/CMakeLists.txt')
-rw-r--r--web/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/web/CMakeLists.txt b/web/CMakeLists.txt
index 0cdb498..92af0cb 100644
--- a/web/CMakeLists.txt
+++ b/web/CMakeLists.txt
@@ -2,8 +2,15 @@ cmake_minimum_required(VERSION 3.10)
include(hugo)
+set(dependencies
+ hugo.toml
+ layouts/baseof.html
+ layouts/home.html
+)
+
hugo_site(
"website"
"${CMAKE_CURRENT_SOURCE_DIR}"
"${CMAKE_CURRENT_BINARY_DIR}/public"
+ "${dependencies}"
)