summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 01a3f3e..158688c 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -4,6 +4,7 @@ set(BOARD "esp32s2_devkitm")
set(ZEPHYR_MODULES
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/hal/cmsis"
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/hal/espressif"
+ "${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/crypto/mbedtls"
)
find_package(Zephyr REQUIRED HINTS "${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/zephyr")
project(soundbox)