summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/PKGBUILD b/PKGBUILD
deleted file mode 100644
index 23a5053..0000000
--- a/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# Maintainer: Your Name <youremail@domain.com>
-pkgname=NAME
-pkgver=VERSION
-pkgrel=1
-pkgdesc=""
-arch=()
-url=""
-license=('GPL')
-groups=()
-depends=()
-makedepends=()
-optdepends=()
-provides=()
-conflicts=()
-replaces=()
-backup=()
-options=()
-install=
-changelog=
-source=($pkgname-$pkgver.tar.gz)
-noextract=()
-md5sums=() #autofill using updpkgsums
-
-build() {
- cd "$pkgname-$pkgver"
-
- ./configure --prefix=/usr
- make
-}
-
-package() {
- cd "$pkgname-$pkgver"
-
- make DESTDIR="$pkgdir/" install
-}