summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorxengineering <me@xengineering.eu>2025-04-05 09:52:41 +0200
committerxengineering <me@xengineering.eu>2025-04-05 10:47:40 +0200
commit6ff99393b4bbc1207375cbbc032814e233b03758 (patch)
treeca4f3488b8d327963c135640ba2695bfcb9c3aa8 /CMakeLists.txt
parentb7c46986ac3aa4a17b9fac2ad54afec9d6a3506f (diff)
downloadiot-contact-6ff99393b4bbc1207375cbbc032814e233b03758.tar
iot-contact-6ff99393b4bbc1207375cbbc032814e233b03758.tar.zst
iot-contact-6ff99393b4bbc1207375cbbc032814e233b03758.zip
pcb: Switch from CMake to Meson
This allows to install the PCB-related files easier to the website which is built with Meson.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a21c5d0..7d5602c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,4 @@ cmake_minimum_required(VERSION 3.10)
project(iot-contact LANGUAGES NONE)
-set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake" ${CMAKE_MODULE_PATH})
-
add_subdirectory(fw)
-add_subdirectory(pcb)