summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorxengineering <me@xengineering.eu>2025-04-01 21:30:21 +0200
committerxengineering <me@xengineering.eu>2025-04-01 21:30:33 +0200
commitc0b343a13a042465e2756caf5ac1cd126800d682 (patch)
treeb7ff9f1a41ac632c1d105c14460172ac4c7ae7f6 /CMakeLists.txt
parent6de625f514cbf6ea8dbb508d791fc4cbd7debe22 (diff)
downloadiot-contact-c0b343a13a042465e2756caf5ac1cd126800d682.tar
iot-contact-c0b343a13a042465e2756caf5ac1cd126800d682.tar.zst
iot-contact-c0b343a13a042465e2756caf5ac1cd126800d682.zip
web: Embed into CMake build
The website should be part of the regular CMake build for convenience. Later the dependencies might be set up in a way that the site automatically and incrementally updates with a ninja call.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a21c5d0..90eac62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,3 +6,4 @@ set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake" ${CMAKE_MODULE_PATH})
add_subdirectory(fw)
add_subdirectory(pcb)
+add_subdirectory(web)