summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index d1e1d90..8d9591f 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -9,6 +9,7 @@ set(ZEPHYR_MODULES
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/hal/cmsis"
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/hal/stm32"
"${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/modules/crypto/mbedtls"
+ "${CMAKE_CURRENT_SOURCE_DIR}/zephyrproject/bootloader/mcuboot"
)
find_package(Zephyr
REQUIRED