summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt13
1 files changed, 1 insertions, 12 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index aa5af1c..2affe92 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -34,15 +34,4 @@ if(BOARD STREQUAL "nucleo_f767zi")
)
endif()
-ExternalProject_Add(
- app
- PREFIX app
- SOURCE_DIR "${CMAKE_CURRENT_SOURCE_DIR}/app"
- BINARY_DIR "${CMAKE_CURRENT_BINARY_DIR}/app"
- INSTALL_COMMAND ""
- LIST_SEPARATOR ","
- CMAKE_ARGS
- "-DBOARD=${BOARD}"
- "-DZEPHYR_BASE=${ZEPHYR_BASE}"
- "-DZEPHYR_MODULES=${ZEPHYR_MODULES_COMMA}"
-)
+add_subdirectory(app)