summaryrefslogtreecommitdiff
path: root/fw/app/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'fw/app/meson.build')
-rw-r--r--fw/app/meson.build4
1 files changed, 0 insertions, 4 deletions
diff --git a/fw/app/meson.build b/fw/app/meson.build
index ddd5aa6..0aefcb3 100644
--- a/fw/app/meson.build
+++ b/fw/app/meson.build
@@ -15,7 +15,6 @@ external_project.add_project(
)
application = custom_target(
- 'application',
output: ['application.bin'],
command: [
build_zephyr,
@@ -26,7 +25,6 @@ application = custom_target(
)
application_signed = custom_target(
- 'application_signed',
output: ['application.signed.bin'],
command: [
imgtool,
@@ -40,8 +38,6 @@ application_signed = custom_target(
],
build_by_default: true,
depends: application,
- install: true,
- install_dir: '/',
)
flash_application = custom_target(