summaryrefslogtreecommitdiff
path: root/web/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'web/CMakeLists.txt')
-rw-r--r--web/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/web/CMakeLists.txt b/web/CMakeLists.txt
new file mode 100644
index 0000000..0cdb498
--- /dev/null
+++ b/web/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 3.10)
+
+include(hugo)
+
+hugo_site(
+ "website"
+ "${CMAKE_CURRENT_SOURCE_DIR}"
+ "${CMAKE_CURRENT_BINARY_DIR}/public"
+)