summaryrefslogtreecommitdiff
path: root/web/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'web/CMakeLists.txt')
-rw-r--r--web/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/web/CMakeLists.txt b/web/CMakeLists.txt
deleted file mode 100644
index 92af0cb..0000000
--- a/web/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-cmake_minimum_required(VERSION 3.10)
-
-include(hugo)
-
-set(dependencies
- hugo.toml
- layouts/baseof.html
- layouts/home.html
-)
-
-hugo_site(
- "website"
- "${CMAKE_CURRENT_SOURCE_DIR}"
- "${CMAKE_CURRENT_BINARY_DIR}/public"
- "${dependencies}"
-)