summaryrefslogtreecommitdiff
path: root/web/layouts/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'web/layouts/meson.build')
-rw-r--r--web/layouts/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/web/layouts/meson.build b/web/layouts/meson.build
new file mode 100644
index 0000000..e582474
--- /dev/null
+++ b/web/layouts/meson.build
@@ -0,0 +1,12 @@
+sources = [
+ 'baseof.html',
+ 'home.html',
+]
+
+foreach source : sources
+ configure_file(
+ input: source,
+ output: source,
+ copy: true,
+ )
+endforeach