summaryrefslogtreecommitdiff
path: root/web/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'web/meson.build')
-rw-r--r--web/meson.build6
1 files changed, 5 insertions, 1 deletions
diff --git a/web/meson.build b/web/meson.build
index 20a4520..1e8989c 100644
--- a/web/meson.build
+++ b/web/meson.build
@@ -1,6 +1,6 @@
subdir('content')
-custom_target('website',
+website = custom_target('website',
output: ['public'],
command: [
'hugo',
@@ -13,5 +13,9 @@ custom_target('website',
'layouts/baseof.html',
'layouts/home.html',
],
+ depends: [
+ schematic,
+ bom,
+ ],
build_by_default: true,
)