summaryrefslogtreecommitdiff
path: root/ceres/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'ceres/PKGBUILD')
-rw-r--r--ceres/PKGBUILD15
1 files changed, 3 insertions, 12 deletions
diff --git a/ceres/PKGBUILD b/ceres/PKGBUILD
index 32612b6..429bc1f 100644
--- a/ceres/PKGBUILD
+++ b/ceres/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: xengineering <me@xengineering.eu>
pkgname=ceres
-pkgver=0.2.0
+pkgver=0.3.0
pkgrel=1
pkgdesc="Recipe server for your favorite dishes"
arch=('x86_64' 'aarch64')
@@ -8,24 +8,15 @@ url="https://xengineering.eu/git/ceres"
license=('AGPL')
makedepends=('coreutils' 'git' 'make' 'go')
backup=('etc/ceres/config.json')
-source=('https://cgit.xengineering.eu/ceres/snapshot/ceres-0.2.0.tar.zst'
- 'https://github.com/kevquirk/simple.css/archive/refs/tags/v2.1.1.tar.gz'
- '0001-Fix-style.css-symlink-for-Arch-Linux-build.patch'
+source=("https://cgit.xengineering.eu/ceres/snapshot/ceres-${pkgver}.tar.zst"
'ceres.service'
'sysuser.conf'
'ceres.tmpfile.d')
-sha256sums=('e3dc85ecc7f8c0d6be6c740f29ae56394cfaa8c883c6f583110b0b790a53e01d'
- '0759002f5905a3955fbec40fb71e04ca45e015791e3f7b5cd1ad4771c4c4fb22'
- '2e2441bbc13bace5c5cc9be8efbdab98e3db13c831967ed2676aff56beca46ea'
+sha256sums=('e58ba399ecbe465cbcb9f0ce4fc44affed681df7aaf982c9a39a7a9dc6e9a826'
'da4b6201e9bcf2cc3ae94b274338b58abc5368d77e0df1ece578644a415d8ace'
'a8c7c3d6af65bd7255b0f693430c6ba53d646123feebec9a1e37f8723c21942b'
'f2cc4598aebbb96b7d190b3d69fca94b09d1ebc5f0d858fb01ab69d0ea6b071e')
-prepare() {
- cd $pkgbase-$pkgver/
- patch -Np1 < ../0001-Fix-style.css-symlink-for-Arch-Linux-build.patch
-}
-
build() {
cd "$pkgname-$pkgver"
make