summaryrefslogtreecommitdiff
path: root/src/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/setup.py b/src/setup.py
new file mode 100644
index 0000000..4666c36
--- /dev/null
+++ b/src/setup.py
@@ -0,0 +1,15 @@
+#!/usr/bin/python3
+# vim: shiftwidth=4 tabstop=4 expandtab
+
+
+from distutils.core import setup
+
+
+setup(name="xbackup",
+ version="0.0.1",
+ description="Convenience wrapper around the Borg backup tool",
+ author="xengineering",
+ author_email="me@xengineering.eu",
+ url="https://xengineering.eu",
+ packages=["xbackup"],
+)