summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
authorxengineering <mail2xengineering@protonmail.com>2021-06-10 11:10:57 +0200
committerxengineering <mail2xengineering@protonmail.com>2021-06-10 11:10:57 +0200
commitcce4dd8af1ceec9ad9c1097ee584af87e4033a2a (patch)
tree02dd1aa1e11e8bf49a622a39e269c73cf5660967 /python/setup.py
parent2adbac8efc7d651dd9cdf806fcbb59016a37126b (diff)
downloadbirdscan-cce4dd8af1ceec9ad9c1097ee584af87e4033a2a.tar
birdscan-cce4dd8af1ceec9ad9c1097ee584af87e4033a2a.tar.zst
birdscan-cce4dd8af1ceec9ad9c1097ee584af87e4033a2a.zip
Implement basic Structure and Buildsystem
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
new file mode 100644
index 0000000..0cfafbd
--- /dev/null
+++ b/python/setup.py
@@ -0,0 +1,15 @@
+#!/usr/bin/python3
+# vim: shiftwidth=4 tabstop=4 expandtab
+
+
+from distutils.core import setup
+
+setup(name="birdscan",
+ version="0.0.1",
+ description="A software to take nice pictures of birds with a Raspberry Pi Camera",
+ author="xengineering",
+ author_email="mail2xengineering@protonmail.com",
+ url="https://xengineering.eu",
+ packages=["birdscan"],
+)
+