summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
new file mode 100644
index 0000000..0cfafbd
--- /dev/null
+++ b/python/setup.py
@@ -0,0 +1,15 @@
+#!/usr/bin/python3
+# vim: shiftwidth=4 tabstop=4 expandtab
+
+
+from distutils.core import setup
+
+setup(name="birdscan",
+ version="0.0.1",
+ description="A software to take nice pictures of birds with a Raspberry Pi Camera",
+ author="xengineering",
+ author_email="mail2xengineering@protonmail.com",
+ url="https://xengineering.eu",
+ packages=["birdscan"],
+)
+