summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 1 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 8a21907..a675aa6 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,3 @@
project('LimoX', 'c')
-gtkdep = dependency('gtk4')
-strophedep = dependency('libstrophe')
sdl2dep = dependency('sdl2')
-executable('limox', ['main.c', 'gtk.c', 'strophe.c', 'data.c'], dependencies : [gtkdep, strophedep])
-executable('limox_sdl2', ['main.c', 'sdl2.c', 'xmpp.c', 'data.c'], dependencies : [sdl2dep])
+executable('limox', ['main.c', 'gui.c', 'xmpp.c'], dependencies : [sdl2dep])