summaryrefslogtreecommitdiff
path: root/src/setup.py
diff options
context:
space:
mode:
authorxengineering <me@xengineering.eu>2021-10-07 09:35:25 +0200
committerxengineering <me@xengineering.eu>2021-10-07 09:37:57 +0200
commitc17edc9e2a2e67ae9ec84c561fc82b97a59542e1 (patch)
tree15a208197fa33f0d0f2d8a2f85ec9ea8dd58095c /src/setup.py
parentd2a9b00c72ce6b5846a4d260a5d99c5db422723d (diff)
downloadxbackup-c17edc9e2a2e67ae9ec84c561fc82b97a59542e1.tar
xbackup-c17edc9e2a2e67ae9ec84c561fc82b97a59542e1.tar.zst
xbackup-c17edc9e2a2e67ae9ec84c561fc82b97a59542e1.zip
Remove Arch Linux Packaging from this Source Repository
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/setup.py b/src/setup.py
index 4279fe8..e73eef0 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -1,12 +1,12 @@
#!/usr/bin/python3
-# vim: shiftwidth=4 tabstop=4 expandtab
+# vim: shiftwidth=4 softtabstop=4 tabstop=4 expandtab
from distutils.core import setup
setup(name="xbackup",
- version="0.0.1",
+ version="0.1.0",
description="Convenience wrapper around the Borg backup tool",
author="xengineering",
author_email="me@xengineering.eu",